:::: MENU ::::

The MUST_CHANGE option is not supported by this version of Microsoft Windows.

  • Jun 05 / 2009
  • 0
dbDigger, Security and Permissions

The MUST_CHANGE option is not supported by this version of Microsoft Windows.

The error message
Msg 15195, Level 16, State 1, Line 2
The MUST_CHANGE option is not supported by this version of Microsoft Windows.
is a run time error message introduced in SQL Server 2005. It appears when you try to create a login with SQL Server authentication that must change its password upon first connect, but the operating system running SQL Server does not support this setting. XP does not support change password option for first login. So you may encounter this error on XP. So remove MUST_CHANGE option from statement on such OS.

Consult us to explore the Databases. Contact us